Photo Lemur won't start

Comments

3 comments

  • Official comment
    Valerie Moore

    Hi Russel!

    Please try to re-install Photolemur by following the steps below:

    To delete Photolemur, please click on ‘Start’ menu > Settings > Apps. Under ‘Apps & features’ please locate Photolemur and click ‘Uninstall'.

    Then, please restart your PC and download Photolemur one more time using the link below:

    Photolemur 2

    Photolemur 3

    Comment actions Permalink
  • Charis Makridis

    Hi I have a licence for photolemur 2.2. It was working perfect but I tried to open it today and i get a 0xc0000005 error. I googled for a solution and after your suggestion I completly unistalled it and reinstalled version 2.2 (with key). It loaded just fine I tried after 3 hour and a restart and I get the same message.

    Awaiting for your suggestion/s.

    0
    Comment actions Permalink
  • Valerie Moore

    Hi Charis!

    Sorry for the temporary inconveniences!

    Could you please send us the following information to investigate the issue?

    1. Your PC info.

    2. A screenshot of Visual C Redistributables installed on your computer.

    3. Your .Net Framework version.

    4.  The Event logs. You can watch a video on how to save them here: https://youtu.be/l5JD7h6nEHI 

    Looking forward to hearing from you!

    0
    Comment actions Permalink

Please sign in to leave a comment.